ページの本文へ

Hitachi

サイト名称


平素より ALC NetAcademy2 をご愛顧頂き厚く御礼申し上げます。

Microsoft(R)の製品サポート情報によりますと、.NET Framework 1.1 の延長サポートが 2013年10月8日で終了となります。
https://support.microsoft.com/ja-jp/lifecycle?C2=548

これに伴い、2014年3月31日を持ちまして、.NET Framework 1.1 環境における ALC NetAcademy2 のサポートを終了させて頂く予定です。大変申し訳ございませんが、ご容赦頂くと共に、以下の「1」に該当するお客様は、.NET Framework 及び ALC NetAcademy2 のアップグレードをお早めにご検討くださいますようよろしくお願い致します。

尚、Microsoft社の延長サポート終了後は、.NET Framework 1.1 に関するMicrosoft社のパッチは提供されないと考えられます。そのため、.NET Framework 1.1に起因する不具合が発生した場合、対応が行えない可能性がございますので、予めご承知くださいますようお願い致します。

ALC NetAcademy2 における .NET Framework のバージョン

ALC NetAcademy2 で使用している .NET Framework のバージョンは次の2種類です。

  1. ALC NetAcademy2 のバージョンが 2.0 より古い場合:.NET Framework 1.1 環境
    .NET Framework 3.5 SP1 へのアップグレードが必要です。これに伴い、ALC NetAcademy2 のアップグレード(再インストール)が必要になります。詳細および費用につきましては、サポート係、またはアルク 担当営業までご相談ください。

  2. ALC NetAcademy2 のバージョンが 2.0 以降の場合:.NET Framework 3.5 SP1 環境
    現時点での、ALC NetAcademy2 のアップグレードは必要ありません。

尚、ALC NetAcademy2 のバージョン確認方法はこちらのページをご参照下さい。